Wichtiges Sicherheitsupdate erforderlich

Sicherheitsupdate

Leider wurde festgestellt, dass eine Sicherheitslücke in Shopware existiert, die umgehend behoben werden sollte. 

Unter bestimmten Voraussetzungen ist es möglich, einen unautorisierten Fremdcode in Shopware auszuführen. Dies ist eine kritische Sicherheitslücke, die Auswirkungen auf das Gesamtsystem haben kann.

Betroffen sind alle Shopware Versionen ab 4.0.0 bis einschließlich 5.2.8. Es ist zwingend erforderlich, das Sicherheitsupdate in jedem Shopware Shop einzuspielen.

Unsere aktuell verfügbaren Versionen 5.2.9 beinhalten bereits das erforderliche Sicherheitsupdate.

Jetzt downloaden

Alle Informationen für die Umsetzung des Updates findet Ihr in unserem Wiki-Artikel.

Zum Wiki-Artikel

Bei Rückfragen zum Sicherheitsupdate ruft uns an, Tel.: +49 (0) 2555 - 928850 oder schickt uns eine eMail an info@shopware.com.

comments powered by Disqus