Sicherheitsupdate erforderlich

Sicherheitsupdate

Wir sind auf eine Sicherheitslücke in Shopware aufmerksam geworden. Unter bestimmten Voraussetzungen ist es derzeit möglich, einen unautorisierten Fremdcode in Shopware auszuführen. Dies ist eine Sicherheitslücke, die Auswirkungen auf das Gesamtsystem haben kann. Betroffen sind alle Shopware Versionen ab 4.0.0 bis einschließlich 5.2.24. Es ist daher zwingend erforderlich, das Sicherheitsupdate in jedem Shopware Shop einzuspielen. Unsere aktuell verfügbare Version 5.2.25 beinhaltet bereits das erforderliche Sicherheitsupdate. Das Update für 5.2.25 kannst Du regulär über den Auto-Updater beziehen oder direkt über unsere Download-Übersicht.

Download Shopware 5.2.25

Alternative Möglichkeiten zur Absicherung des Systems:

Sollte es Dir nicht möglich sein, das Update auf die Version 5.2.25 durchzuführen (empfohlen), gibt es eine weitere Möglichkeit, Dein System abzusichern: 

Das Patch-Plugin

- Lade Dir das Patch-Plugin herunter
- Logge Dich in Dein Shopware Backend ein und öffne den Plugin Manager
- Klicke auf den Punkt "Installiert"
- Klicke auf "Plugin hochladen", wähle die gerade heruntergeladene Datei Plugin.zip aus und klicke auf "Plugin hochladen"
- Abschließend musst Du das Plugin im Plugin Manager aktivieren

Hierbei handelt es sich um ein generelles Sicherheitsplugin. Bei zukünftigen potenziellen Sicherheitslücken wird ein Update dieses Plugins bereitgestellt. Systeme, die kein Update (empfohlen) auf die aktuellste Patchversion von Shopware durchführen können, können über ein Update des Plugins abgesichert werden.

Download Patch Plugin

 

comments powered by Disqus